Custom Data Layout

Hello there, I created a custom data list layout, then saved a data viewer layout. I added the layout with a google sheet backend on another screen. The Data Viewer Layout template is in my drawer menu now and I can’t see a way to make it not show up. There doesn’t seem to be a hide screen option

1 Like

I’m not sure if I understood your question but the custom data viewer is found in the main screen of Thunkable. See this

There is a tab that reads My Data Viewer Layouts which will list the custom ones that you created and you can delete them if you want.

muneer, tbcguytbtew’s reply was to another thread. https://community.thunkable.com/t/custom-data-list-viewer/1114514/7
What version did you get that screenshot off? Classic or X?

Ta James

1 Like

The latest version of course and it is X.

Did you have custom layouts before on classic? And Screens?
All I have is -

1 Like

When you save your own custom layouts the option will appear. The same with data sources, the option tab will appear if you have any of the connected data sources (airtable or Google sheet).

[Update]
The same with the screens tab, it will appear when you have saved screens.

1 Like

Ta muneer, have found my issue. I started the project using the new Drag/Drop interface. Have started a new project and can see row/column. Thank you for your assistance.

1 Like

Glad that you’ve solved your issue.

Happy Thunking!

1 Like

Fixed. Oddly when I created the custom layout, then saved it. All was fine. But when I made changes and resaved as the same name, it created the layout in addition to the first one. Then the first layout showed as a page in the drawer menu. So I thought I would just redo it to hopefully eliminate it in the menu. When I deleted the page, all was fine. The page was gone from the menu and the data viewer custom layout was still there and working.

Thanks for the input.