Backup resets airtable-connectivity

Dear community,
I make regularly backups of my project so that I can jump back to the last working version if necessary. Unfortunately I lose the connection to my airtable database every time I do this. I have to delete the airtable from the data sources in the created copy, reattach it and even re-click on the airtable fields in the blocks with airtable fields. Then everything works fine again. But it is annoying :wink:

I have tried this in two ways so far: Method 1 is to click on “make copy” in the opened project. Method 2 is to click on the three dots in the line of my project overview and then on “duplicate”. Both lead to the same result. Do you have an ideas for me?

I have the same issue. Its even stranger as I have 2 copies of the program running, the new version can read the data created by the original program but cannot write to the table, which is weird as both programs are basically identical.

Some kind of sync issue if you copy the program.

Any more thoughts on this?