Zoom Maps don't work

Hi, I’m working on software that uses maps. Beyond the limits of the markers, which cannot be edited or changed yet, there is no zoom control. If you change the zoom value of the variable, this does not produce results in the zoom of the map. If you change the position of the map, and the zoom itself, using the gestures, this does not change the zoom value.
will this lack be filled?
Thank you,
I use Ipad Pro with Ios 14

I am having a similar problem on an iPhone 6 and ipad mini 4. If I reposition the map by touching the map BEFORE any blocks are activated, the Zoom BLOCKS work correctly. If a block changes the zoom BEFORE touching the map, the map flickers between 2 zoom/location points and the app locks up.

Here is a link to a VERY simple app. Can anyone else reproduce the issue? If so, I will submit it to Thunkable as a bug.


There is in Git Hub report bug but not solved.

1 Like

Hi @drted. I see this behaviour as well. I dont use android very much in my testing, or at least, not as much as I should but I havent seen it on android yet, I do see it in IOS but it doesn’t happen every time. I also note that when a text input field gets focus, the flickering stops. The map appears to flicker between fully zoomed out to view the entire world and the zoom level I set. It doesnt happen every time though and I havent worked out why that is. Have you found a workaround for this issue as I will have a problem going live with my developed apps if I cant stop this behaviour.

@drted. Did you ever report the map flickering between 2 zoom levels as a bug to Thunkable? I dont want to report the issue only to find you have already done it. Please advise.



1 Like