Web API error during post

I just built follow WebAPI that retreive a Token and then make a post … obviously I already tested it on Postman and works fine.
Here the error I got; it’s very strange, I don’t understand it.
Please anyone already know it?
Many thanks


1 Like

I assume you’re seeing that error with the first POST call. But your screenshot doesn’t include any of the header information for that call so there’s no way I can figure out why that error is happening.

1 Like

This is the description of the error

6.5.13. 415 Unsupported Media Type
The 415 (Unsupported Media Type) status code indicates that the origin server is refusing to service the request because the payload is in a format not supported by this method on the target resource. The format problem might be due to the request’s indicated Content-Type or Content-Encoding, or as a result of inspecting the data directly.

Which is saying exactly what @tatiang has mentioned.

wow solved many thanks @muneer .
I didn’t set “Content-Type” - “application/json” headers because in postman there weren’t and it worked anyway.
Thanks again.

1 Like