[Under Review] Image library or camera isn’t working

Library and camera has stopped working

1 Like

i have the same problem with two apps

Report the issue at https://github.com/thunkable/thunkable-issues/issues/new/choose

I tried to use an external thunkable app but the camera is not activated and you?


Nope isn’t working for me neither

I thought it was the problem of my iPhone 6s even if my telechamera takes pictures correctly. I wanted to reinstall fresh IOS on my Phone.

1 Like

I tried my two apps on another phone, but the camera still doesn’t work. You have found a solution?

Thanks for the report, all. There seems to be an issue on iOS but works fine on Android. We are looking into it. Many thanks!


Thanks for the support. This increases my love for xThunkable


I just uploaded my ap to appstore.
The take photo dont work in the uploaded version but fine in live test mode. What to to about that???
it works fine on Android so the code must work fine.
Please help someone…

Thanks @funhall - this was reported yesterday so I’m merging your topic with the original one.

We’re looking into this at the moment:

I thought it was issue for both iOS and Android…

I today installed one of my apps, and it was working perfectly, no issues. Haven’t tested on iOS yet :sweat_smile:

Thanks @jose! :blush: We look forward for the removal of this bug :smile:

1 Like