Unable to remove the value from shadowcolor of the label




I m having difficulties in remove the value from shadowcolor of label’s property

1 Like

Welcome to Thunkable.

When you hover you mouse over the arrow down symbol just to the end of the shadow color label, the arrow should change to a circle with x inside. Click on it to clear the value in that label.


Followed as you said this is it is showing on Thunkable Live @muneer

I tried the settings here:

And the shadow appears when previewed in a browser but not when tested in Thunkable Live on an iPhone 11.

What happens if you create a new label and use that instead?

Can you post a link to a project that has this issue?

When I am trying to click on x it is changing to rgba (225,225,225,1) which results in showing the shadow.

i tried all the step it is Showing on the final build I am Sorry I can’t share the project as I have signed NDA

Okay, sorry I couldn’t help more. Did you try creating a new label?

Could you share a simple project that shows this issue?

What device are you testing it on?

I can’t get a label shadow to show up at all in Thunkable Live. I know you’re having the opposite problem but it’s hard for me to reproduce.

It seems that it is an issue on the Thunkable Live Android. When I downloaded apk version of the app then it is not showing
This is on What showing Thunkable Live App.


This is how it is showing in the downloaded apk

.[Ignore the Label ( Label ) ]