Thunkable x Download apk error


#1

Got problem when Í donwload and app, can’t install IT. Says package analisis error.

Already tried voy the app and download the other, dame result and download it with chrome Mozilla más other navegator


#2

Delete your app from the phone eg. from download and after try to download the app from the thunkable and install it’s try I think is will be work for you


#3

I tried your idea, does´t solve the problem


#4

Same problem.


#5

@Sazu, Could you send us a share link for your project (see here for how). Also, can you tell me what model of phone and version of Android it is running? Finally, can you also tell us exactly what the error was when you tried to install (or provide a screenshot showing the error)? All that will help us diagnose the problem.

Thanks in advance.

-Mark


#6

Problem solved, but my apk file size very very big, only 2 screen file size 28mb. My phone model Xiaomi Redmi 4 Prime & android verson 6.0.1

Thanks for response.


#7

i have same problem!!! android 8.0.0 HUAWEI P10 LITE or samsung s5 ver 6.0.1
Deleted app and reinstall .don’t work!!!

https://x.thunkable.com/copy/209ac8db402c590f37bf13a79b693dcf


#8

Can you describe exactly what the issue that you are seeing is and how to reproduce it?

-Mark


#9

The app in live test running better but,
When download file gigo.Apk on my pc.
And install on my device I have responded “error during package analysis”
I noted file don’t there is image icon.

I hope I was exhaustive. Thank you


#10

Are you reinstalling a new version of the app or doing an initial install. If you are reinstalling, please try uninstalling the app that is on your phone and then reinstalling. Also, what steps are you taking to install the app from your PC?

-Mark


#11

I doing an initial install with x.thunkable.I make download into pc .
I connect the smathphone via usb, and I copy and paste inside the memory. through file manager Andorid I look for my app and the intall by enabling unrelated source.
Same operation with thunkable classic works well.

I hope I was exhaustive. Thank you Piero.


#12

Piero,

I’m afraid that I had no trouble building and installing your app on either an Android 8.1 or Android 6.0 device. Consequently, I’m not sure what the next steps are for you. Perhaps you can put the app on a website somewhere and then try to download and install it via Chrome to see if that makes a difference.

-Mark