[Solved] Help needed with password text entry (for sign-in screen)

Hello Everyone,

[SOLVED! It seems to be due to a bug when testing the app online]

I am currently trying to make a chat app with a sign in screen, but I am having a very basic issue - the password text isn’t appearing as dots even though I turned on SecureTextEntry. Here are some images of what it looks like.

Hey @tanvi.is.cool :wave: welcome to the community!

Thanks for your question - you might have found a bug?

can you let is know if that screenshot is from web testing or if you are publishing your project as a web app?


Hi @domhnallohanlon,

This is coming from web testing. I am publishing as an iOS app.

Just tested this on my iOS device and it works as it should! It seems to be a bug then.

yep, I’ve reproduced this on my end too - good catch!

I’ll file a bug report for you now and we should be able to have a fix out in the coming days.

P.S: Please use the edit button :pencil2: to update or add information to an existing post, rather than making multiple posts in a row. I’ve gone ahead and merged your two posts into one for you this time.


1 Like

has the password securetext field bug been resolved? I still see it.