[SOLVED] Cloudinary issues - Is it broken now?

I have used Cloudinary in the past using my personal gmail account and it has worked perfectly. Now I have a team gmail account and created a Cloudinary account using the team gmail ID. This is what I have done. I have created a Cloudinary account with the team email ID. Got the API Key, Cloud name and the API secret. In my Thunkable project I updated the settings. What I recall is I used drop files in Thunkable Assets and they would show up in Cloudinary. That is not happening. I talked with Cloudinary people they say from their side all looks ok. So what am I missing? Please help.

Hello @anandavardhana57zwwl
Thank you for sharing that.
Could you please try to use these blocks and let me know what you see?

Hi @ioannis

I did exactly what you told and I did not see anything. Just to be clear, I have the Cloudianry settings done in my Thunlkable settings and in Cloudinary I do have a photo loaded

Were you expecting a URL? I did not get it.

@anandavardhana57zwwl When you test it, you should see the URL on the label
Could you share that?

Sorry I should have sent it earlier
I keep getting this error when paste my link:

I tested it with live test app and it is working,
if you want to test it on the web, you will need to use these blocks instead

I feel I did not communicate my issue clearly in the first place.

This is my Asset files I have uploaded the files here in Thunkable. When I do it, it should automatically show up at Cloudinary. That is not happening. All the settings are right. Earlier it used to work. Does the solution you suggested relate to this issue? Sorry I am confused.

@anandavardhana57zwwl Thanks for the explanation.
There is no connection at the moment between the files that you have on the assets and your Cloudinary. So, you will need to upload them manually into Cloudinary.
And is better to upload them directly there, to reduce the app size. On the app, you will need to insert only the URL from Cloudinary.

1 Like

Got it got it. So forgetful of me, sorry :pray: :pray:. That was the trick. I wasted your time
thanks a lot

1 Like