Problemas ao publicar APK na Play Store

Eu tentei carregar um App contendo apenas uma imagem, e um botão para testes sem nenhuma extensão ou código, mesmo assim apareceu esta mensagem de erro:

No momento, o nível de aplicação da API é 22 no entanto, enquanto o nível é menor do que o menos 26 para que o aplicativo seja usado como APIs mais recentes, que contam com otimizações de segurança e desempenho. Altere o nível de uso da API do seu aplicativo para pelo menos 26. Saiba como fazer isso.

Como resolver isso?

Desculpas. Estamos atualmente trabalhando em uma correção para atualizar todos os aplicativos criados no Thunkable para serem compatíveis com a API 26. Estamos nos estágios finais de testes e devem ser lançados em breve. Aprecie sua paciência com antecedência.

Alberto @ Thunkable

que dia vc fez essa pergunta? aparece pra mim q vc perguntou dia 18 de agosto mas hj ainda é dia 12…

enfim, eu também estou com esse problema, será que o pessoal ja tem uma data prevista para resolverem?

Hi,

Apps from app.thunkable.com now match API 28.

See more here: