Newline does not put a Line Feed

https://x.thunkable.com/copy/05479bcf1a71c3b71469da12d24477fc
I had discussed this earlier with Tatiang and he suggest to file a bug report. I did not want to give up and Googled and found I can use the newline block instead of \n.
On Screen 1 \n and newline block both works. I did all my expt on Screen 2. I used newline on label it did not work. Tried newline on a Text box with multiline enabled. It sort of worked but the numbers came out of the screen. Then second time it stopped working :frowning: If no one knows solution then I am going to file a bug report. If there is an workaround please suggest.

I find it confusing to help when a new topic is started about an existing issue. It would help if you posted this in the existing topic. Or at the very least, including a link to it here.

1 Like

Isn’t this the same basic issue?

https://x.thunkable.com/copy/24545934aa18eeba770e3e56efa44c53
The problem was solved using a workaround. Basically write the join block output to a local variable and then copy that to the label. Workaround works fine.