iOS Live Test does not work

I am using X. I built a simple app (the simple text to speech app in the tutorial #2) to test the Live Test on Android and iOS. Android works fine. iOS devices do not work. The app is listed on the iPhone/iPad but when I touch the app name in the list nothing happens. I have tried this on 3 student iPhones and a new 10.2 iPad so I am guessing it is not the device. I have tried it in two different networks thinking it might be the school firewall/content filter but it does not work at home either. Now the real interesting thing is that on one of my student’s iPhones the apps he had built worked the next day when he tried them. Really weird. Any one seen an issue like this? Is it like a good beer and just takes time to ferment?

1 Like

Hi, @gflint! :wave:

I think you have iOS13 on your device too .

Please refer to this topic for updates with iOS 13 -

Thanks! :blush:

Yup, I do. I will check with the kids Monday. Thank you.

1 Like

It’s working with ipados 13.1
if anyone have issue just reinstall app in your device .

1 Like

Thanks for the suggestion - has anyone tried this with an iPhone/iOS device i wonder?

Is their a fix? Not working for me April 2020.