Hey friends,

I just enabled https on the community server. If you visit or, it should automatically forward the request to

With the new https, I just enabled push notification on the community as well. You can enable this in your preference.

Hope you like it :slight_smile:



Nice Update!

It’s not complete safe, images are not thru https

1 Like

Yeah, using Chrome’s security program, these images are not secured through HTTPS:

Community logos

Thanks @wei, We now have Dark theme. Thanks again for caring about our eyes. :sunglasses:

1 Like

It’s been available since last week. :smile:

My computer says “not secure”…

@barreeeiroo Thanks, I already fixed the image problem. Can you double check?

I have full https now :slight_smile:

@barreeeiroo has send some images in the telegram group with default chrome error page (in spanich)

Yep, they are fixed now

Thanks :+1:

Also, now that the site has HTTPS, a popup will appear on the bottom of the page asking if you want to add an icon to the home screen on Android & iOS, ans if you accept, you will get a new ‘Thunkable Community App’:


Thanks for info! That is so useful feature!

@wei Please take a look at this.

Signin with Google doesn’t work with https

I was denied access to Private messages

No reply button

Also there was no Preferences option in Settings.

They’re aware and fixing it now.

Same issue happened for me :smiley:. There is a way to fix it. Just sign in with your Google Account on any website that requires OAuth and come back to Thunkable community webpage, then try again to relogin.
PS: Am I not annoying? I just use too many EMOJIs :slight_smile:

I removed https and it worked as always.

Umm, doesn’t redirect to It doesn’t, WHAT?

No, It doesn’t…

Hmm., maybe they did find out there is a bug and they removed redirection.

The login problem should be fixed. I apologized for any inconvenience.