Web_viewer stooped working

Hello,
web_viewer stopped working How can i catch an error msg or error code ? How can I display on the screen anything referenced the error. Is there a log file i can read ot generate ?

Need help desperately,

Carlos

Hello,

If you give me a link to your project, I will try to find the problem on Android or iOS.

Thank you actech for offering your help.

I just solved the problem by moving the webviewer object to a screen of its own. When i need to play a video, i set the url value for the variable then navigate to the new screen when “on start” calls webviwer.

Thanks again for offering.

If you are interested in working with me in other projects, let me know, i need help some times for which i am willing to pay for.

Carlos

Thanks for the offer, Carlos

You can contact me.

Alex

Was the original screen scrollable?

Jane,
Once the small prototype started working, I applied everything to the main App and the main App did not play videos.

I just saw your msg and changed the screen where WebViewer is, and changed it to non-scrollable and video play now.

So the problem is webviewer doesn’t work on a scrollabel screen, correct ?

Thanks

Hi there,

That’s correct, the Web Viewer component doesn’t function properly on a screen with the ‘Scrollable’ property enabled.

We hope to resolve this issue in the near future.

Thank you Jane,
It is imperative your dev team adds that comment to the Thunkable document as soon as possible. I re-visited the doc on this object some 3 times in 7 days, thinking i was missing something. I wish the “non-scrollable” note would have been there. I almost lost my first customer using Thunkable. I know it is not your fault. You can make the recommendation to the dev dept.

Any idea on “full view” for Android ?

Thanks again,

Carlos

Can you tell me what you mean by full view?

Meaning Full Screen. When at Landscape, webviewer occupies the whole screen. The iOS version does it.

Thanks,

Carlos