Thunkable is unable to compile this app. The compiler error output was


#24

Hello guys, i just tried again compile to apk but the error is still same. I think there is also no problem in our application but there is a problem on the server or other problems I also do not know. But strangely if I try to try to create a new project, such as “HelloWorld” with one label and I change the text label to “Hello World” then compile it to apk then it works. So what exactly is the problem?


#25

yes ikhalimi9. am delete all image and bloke and download it… but same problem


#26

but thunkable live is working


#27

It is very strange… I made only a minor change without changing blocks and now no matter what I cannot compile the project. Maybe all older apps broke and now we have to start from scratch?


#28

http://builder.makeroid.tk makeroid by the 8 memer team :wink:
http://mad-robots-ai.appspot.com/ madrobots
http://freegold.appybuilder.com/ Appybuilder

Jerin Jacob


#29

the last time this error happened, a screen somehow was corrupted inside the project, see also
https://groups.google.com/forum/#!topic/mitappinventortest/T39xIp3plIQ

in this case just import your latest backup and restart from there
see also tip 6 here

Taifun


#30

i have the same issues…
Can anyone help?
i recently update my apps but getting same error when compiling… i tried to compile my previously working apps but have the same error. Really need to resolve this.


#31

its a thunkable server problem. hope it wil get resolve soon.


#32

hello i think its thunkabble system problam. so we must report this problem for thunkable custemer senter


#33

Hello, everyone! :wave:
I would to ask does this happen only in Thunkable Beta server?
Thank you…


#34

yes this problem have an thunkabale beta sever


#35

Is this happening when using AdMob, or even without it.


#36

the problem is happening even without AdMob


#37

ill try with out ad mob and download apk but same problem


#38

Hello,

I use beta as well and since yesterday I have the same problem. Live test works but exporting the apk is not possible.

Cheers
Serdar


#39

Since i asked about this problem and till now try again, the error is still same.


#40

I try today another application that I already compile but it does not work too!


#41

Wat is the solution? It is irritating now.


#42

Yes


#43