Thunkable is unable to compile this app. The compiler error output was


#1

I try to export apk to my computer for the second time but get error message like in screenshots, but when first export in the days before the result is successful. What is wrong? In my project there is no error message or warning. And this happens to all my similar apps.


Unable to Compile this file. Help needed
Unable to Compile What is this Error "The Compiler error output was"?
Thunkable is unable to compile this app
Please help me with this error
#2

Please show the full error output.And blocks screenshot.

Jerin Jacob


#3

the error output like the screenshot before, and this is my blocks


#4

Iam not sure but you can try this

Jerin Jacob


#5

How I can solve this problem?


#6

Oke, i will try it


#7

Or this

Jerin Jacob


#8

I’ve tried all the blocks but still display the same error. What is the real problem? Because the blocks previously succeeded in build apk and no problem. Just starting on today i get the problem.


#10

If the app have only this much block try building another app with same blocks.(by deleting this app)

Jerin Jacob


#11

Even i have the same error ! Help!


#12

is ur problem solved?


#13

Do you have any large fies uploaded like mp3, large images or videos.
If yes delete it or compress.
And try compiling again.

Jerin Jacob


#14

I did … dont have any file larger than 2 mb. also overal app size is 7 mb.


#15

You mean apk size is 7mb.
An app with above blocks will not become that much large size.


#16

removed all files from server stil it is giving error. yesterday i hv compiled n uploded the same app and today it is not working.


#17

I have this same issue with my app. The issue is with the system. Started yesterday night and I uploaded an .aia backup file which was compiling fine before the issue and lost all my work and even that wont compile. Im using beta.thunkable.com. Anyone else? Any solution?


#18

hello friends really i Have and same problem today… i cant download my apk to my computer… and error with ‘’’’ 0%
Thunkable is unable to compile this app.
The compiler error output was
.’’’’’’’

please help me… how to fix this error?


#19

I think it is on their end. Everything I have seen shows it isnt the fault of our apps. Everyone please post if you also have same issue so they can figure it out and fix it


#20

Check wether the apps work on other server like
Appinventor, Makeroid, Appybuilder, Madrobots …etc…

Jerin Jacob


Unable to Compile this file. Help needed
#21

its same problem with app inventor…