Runtime error: Font not found

actionbar

#1


App Issue Font Not Found
Apk error other Device
#2

Hi @Mahmood_Sammak,

Please help us first by providing a little bit more information about the problem you are having:


#3

I think you using some material icons in an app but not uploaded the file related to it.

Upload this attached file. Not the whole zip, Just Unzip it and upload only “materialicons-regular.ttf” file.
MaterialIcons-Regular.zip (59.1 KB)


#4

the problem is , when i apply the application on other devices , i find this mistake or problem !! , i would like to help me pleas , thank you


#5

Sorry. I’m not getting what you mean. Please explain briefly.


#6

Hi. Are You using any extension?


#7

Are you using sidebar extension?


#8

you must take into account the following have in the assets roboto … ttf and material … ttf and sI in the properties panel there is a check box uncheck to build the apk


Some problems that i encountered
#9

Thankyou


#10

s am using


#11

how was the problem solved arjun singh


#12

Go to actionbar extentsion property and uncheck dovelopment box. Thats all
problem solved


Font not found /mnt/sdcard/AppInventor/assets/MaterialIcons-Regular.ttf
App error. Kindly help
#13

Im having this problem now , and i unchecked and i still have the problem :confused:


#14

thanks you so much