Required to target API level 28

In order to provide users with the best Android experience possible, the Google Play Console will require that apps target a recent API level:

August 2019 : New apps required to target API level 28 (Android 9.0) or higher.
November 2019 : Updates to existing apps required to target API level 28 or higher.
new apps and app updates will need to target the corresponding API level or higher.

my question is when app inventor thunkable updating API Level 26 To 28 ?

Only 5 Days left to upgrading API for new app uploading …

6 Likes

4 posts were merged into an existing topic: Google Play API level 28 Requirement [August 2019]