Please look into and resolve this compiler error

My app was compiling fine before the current (api 28) update but now it shows the following error


and i haven’t made any changes to my app as well so i suspect its a thunkable issue
please help me on this