Package name issues


I need you guys to help me solve a problem here.

My dice app was originally created in AppInventor as many of you know, so it still has the old AppInventor package name.

I exported the AIA from another Thunkable (beta) account to my account. (The old one had the right package name)

My mistake was not importing it as a legacy project to my current account, which messed up the package name.

I didn’t notice this until I worked on an update for many hours and tried to upload it to Google Play.

I was going to fix this by exporting the app to AppInventor, then back to Thunkable as a legacy project. However, the app will not load in AppInventor anymore, so I can’t fix it.

What’s the easiest way for hacking the package name back to what it was before?
(Successful answer gets free Dice pro :joy:)


download the .aia from Thunkable and upload it using legacy import and it should fix.


Would that cause the package name to change back to AppInventor’s?




Please use the community search before creating a new topic! Anyways Amritas solution might be the easiest in this case but I am quite sure you would have found it by searching a little :wink:



I was looking for a simpler way, but it might have to come to that if Amrita’s method doesn’t work.