Not able to thunk. Anyone else facing this?

thunkable-bugs

#1

Have been thunking all day and now the blocks aren’t thunking with each other. I’ve tried clearing my cookies, tried in a different browser, tried another app that I haven’t touched all day. Anyone else facing this?


#2

Ive experienced this on a few AI2 Variants. To get them to click i have to remove all blocks then add the one i want then Add in the blocks taken out. Not a fix by any means but allows me to continue working.

I notice this happens when my internet is having High ping latency issues during peak hours.
Usually clears up its self and resumes during the day as normal.

Some things you can try is Clear system logs in your router if has any.
Reboot router and Modem if separate.
Browser cache clear.
Close down any Applications unneeded on both Device and computer to free up ram.
On device if using live App preview with companion App. or try using over USB For a faster transfer rate,

Hope any of the above helps :slight_smile:


#3

If you are trying to get block B to connect to block A and it is not working, try to connecting block A to B and see if that works for you