Newer Version of Thunkable error


#1

I just got this strange error while trying to use this aia from

image

What is going on here? Does this have any relation to the issue here? Is my account on an older version?


#2

This is because the aia was made with Kodular not Thunkable. The user should have said that. The Builders these days are to different to simply import from one to the other. Most of the time it gives warnings like yours. It could work but it confuses users when warnings like that pop up.


#3

Yeah, I tryed opening it in Kodular. I does open in kodular !! Check it out in kodular


#5

I think you should behave yourself. I flagged your post as inappropriate.


#6

I’m sorry Mr.peter I’m new to Community. I want to withdraw that post but i cant do that !!