Location sensor - Latitude from address


#1

Function to get latitude from address always worked fine, until recently, get Error 102: unable to find latitude from Brussels.
Same problem on different smartphones.
image

Can someone help?
Thanks a lot,

Luc


#2

Hey @Luc did you try using a more specific address?


#3

I Had a chance to test on a Samsung tablet and that does work - checked all settings, no idea why the problem shows on the smartphones only.


#4

Yes I did, a full address, same error (latitude error = 101)


#5

Strangeā€¦are location permissions enabled?


#6

Location permissions ok, I have been working on the project for many months, all other GPS related functions work normally.
What may have started the problem, but I am not sure: I changed the Android settings to external GPS (AXXERA XGPS150E), just for testing, then reverted back to the original settings. It just happens that was done on the two devices that experience the problem now.
I tried a reboot just now and the two smartphones perform normally again: lat/lon from address = ok.

Thanks for the suggestions!

Luc