How to do API level 28? Play store is finally not allow API level 26

How to do API level 28? Play store is finally not allow API level 26 – From Aug 2019 finally they take this action. What can we do now?

The compiler is allegedly supposed to now support API 28; you only need to make a new APK and it would be API 28 compliant.

The problem is that the compiler has a bug and that some apps that were working fine are now coming back with compiler errors.
And there is nothing we can do until this gets fixed.

1 Like

ok - thanks :slight_smile:

Solved API level 28 Prob but found after that this one when go for rollout! :frowning:

And this on classic?
API26-28

Xavi

The API 28 compiler has some issues that need to be resolved. If your compilation fails, then you retain the option of compiling using the API 26 so that you can still carry on with development testing.