Do not run the application in android lower to 4.1

Hi, I can download the application from the QR code, but I can not execute it, although this device is not correctly configured. Is thunkable classic obsolete? Or will it be able to run from Android higher than 4.1? GRACIAS!!!

It works above 4.1 . What is your issue? Classic is not obsolete.

iam using android 4.1.2 , but he app is not working