Dialogs and ExtraComponents Issue

I really like the Dialogs Extension and ExtraComponents Extension and want to use both. But I get the build error when using both. Has this been resolved, yet?

1 Like

It’s a known issue. I believe the developer, @Helios, is working on a fix.

May be or may be not. No response since so many years… oops days :grin:

@Helios might want to follow the suggestion here to fix this…


Taifun

@Helios Any update on this issue. I really love your EC and Dialogs extension would like to use them in my app.

1 Like

@Helios see also here what needs to be done, it takes only 5 minutes…


Taifun

2 Likes