Cannot save opened app after 3 month. "Server error."

duplicated

#1

Problem.
“Server error: could not copy app. Please try again later!”

Apk iz 7.5mb. 4 screens. And yes there are a lot of blocks, but 3 months ago this was not the problem!!!

Now when I need to update to new version I cannot save app with changes.
Building apk is OK.

Are there any time in a day when those servers are not generating error - less busy or what?


#2

Solved.
In Firefox set dom.max_script_run_time from 10 to 20.
Must be similar setting in Chrome also…


#3

I have the same problem. I tried above solutin, but it didnt help. Is there any other solution to try?
Thx


#4

upload your latest backup and restart from there
you made backups frequently, didn’t you?
see also tip 6 here


Taifun


#5

Hi Taifun,
thx for your prompt reply. I was waiting for a while, tried again and then it made copy.

I have aias on my computer. I do following recommendations regarding screens and images as Ive had already problems because od that :). Otherwise, there are no problems with that app testing it on phone, making apks, aias etc, just that error.

Now I have another issue with jquery mobile :). Will double check and open post if neccessary.

brgds