Cannot access blocks on screen 2


#1

Hi guys, hope you are all doing well?

Since last night at around 01h00 GMT +2 time i have struggled with this fault. When going to Thunkable, i can access my app, then i can select any screen or block of any screen except for the blocks on screen 2.

Once i am on screen 2 and click on the blocks button at the top i then get this popup message and can;t go any further. I have to then reload the browser in order to have functionality of the other pages again.

I have tried using a different browser, but with no luck.

Another thing is that i can do editing on all the screens, only the blocks of screen 2 that is a problem.

Anyone else out there experiencing this problem?

Also getting this message on the top of the screen when i enter the app area.

Regards
Konrad


#2

I did a test now on this problem above, i downloaded my .aia file and uploaded it to MIT App Inventor and it works fine there. Still slow as hell though but at least i can access my blocks. On the startup screen it does however give me a message for compatibility, but i just have to except this message about 4 times and it then lets me into the app.


#3

there are currently issues with the new Google Chrome version… you might want to try Firefox instead…
also don’t forget to backup frequently, see also tip 6 here


and just restart from your latest backup…

Taifun


#4

Hi Taifun, thanks for the relpy.

Been struggling the whole day without even moving further with any app development at all. Have tried different browsers.
After transfering my stuff to MIT site i could access the blocks but it would then just freeze up on me. Reload the page, open the blocks and then freeze up again. Really annoying this.
Will leave everthing tonight and try again tomorrow and see if there are any changes.