Ads suddenly stop working

I have 3 apps made with thunkable classic.
I added ads with admob and they worked correctly.
Suddenly, on the night of August 31, the ads stopped working.
Checking the error code is 3
Has an admob update been made that causes incompatibility with thunkable classic?

Thanks

Hi @grecotoledo7r3ywm :wave:

Welcome to the Thunkable Community.

Error code 3 simply means this there is insufficient inventory. See our troubleshooting article for a full explanation

Can you tell us how long you’ve been using AdMob for? Additionally, can you post a link to your app in the Play Store/App store too please?

Thank you!

Thank you.

But the Error Code 3 is in Thunkable Classic.
I use these blocks:
24%20PM

I have read that the description of this error is:

Your setup is correct. The issue is that AdMob does not always have an ad to return for every request. This may happen particularly if you have just registered your AdMob publisher ID, as it takes some time and multiple requests before the new ID starts returning ads.

But in this case the ads were shown during the first days and then suddenly disappeared.
Did something happen on August 31? Was the admob system updated and no longer compatible with Thunkable Classic?
How much longer will Thunkable Classic continue to work?

Thank you

Just to get a better idea of what might be causing this, can you answer my two previous questions please?

I started using Admob on August 26. The first days worked well as can be seen in this image:
06
Since September 1, the impressions are 0, although the requests have increased.

The applications in which this has happened are:
https://play.google.com/store/apps/details?id=com.grecotoledo.SOLARPE_PRO
https://play.google.com/store/apps/details?id=com.grecotoledo.EXPLOSION

Thank you

That’s only a week ago - you won’t have build up much of a reputation with AdMob yet.

It seems that those two apps have only 100 or so installs - but have somehow generated 3,380 requests. That’s 30 or so page requests per user, to me this seems very high, and especially for a new app. Are you encouraging users to click on ads or to watch ads in your app? From the reviews it seems that you are not implementing AdMob properly in your app.

23

1 Like

I have not received any admob notice for violation of its policies.

Keep in mind that SOLARPE is a work tool and has many functions and with each function a request was made.

I think since my admob is disabled leadbolt which I have opened recently is also not showing revenue. 1k clicks and 2k impressions and no revenue is at $0.00.
This is fishy.
Can anyone tell me something regarding this?
I am new to leadbolt.
Thank you in advance

Hi @HEHEHE - I’ve moved your question here as I think this is where you’re most likely to find and answer.
Thanks.

Hi Domhnall , thankyou for the concern .
I am facing no issue in showing ads through leadbolt but I can see no earnings on leadbolt at all . Is that procedure of leadbolt? I am new to leadbolt.
Since now 10k impressions have been made but $0.00 .
Also there support staff is not responding . It’s been 3 days .

Thunkable doesn’t have a leadbolt component…are you using an extension to enable this?

No I am not using any extensions .
I created leadbolt account
Added app
Copied html code to url
Copied url in webview
Successfully displayed ad
But no revenue-problem

Leadbolt isn’t a Thunkable component - Have you tried contacting Leadbolt support about this??

Yes I have .
4 days have passed,there is no response from them .