Ads are showing in live test but not in apk [Merge]


#81

its really weird. I asked everyone I know in India, they say that the ads dont appear at all


#82

This is really weird issue. I am able to see the banner ads with this apk but not with my created apk. Not sure what’s the issue. Seems like admob or Thunk able not displaying ads for Indian users???


#83

Admob ADS Are stiLL NOT Working in INDIA… If I usE OTher country’s Proxy theN onlY Ads wiLL Work in India… ThunkABLE SHoulD TRy to resolVE THis PRoblem by USing Indian PROXy server in order TO know THe exact PRObleM which WE INDIAns are facing With ADS…


#84

please help ads are not showing on thunkable app


#85

If you set all right and read the docs about the component , probably you are in this situation.
Ads problem:point_left:


#86

i dont have access there, why


#87

Sorry :sweat_smile:
This one :point_right: HERE


#88

The dev team are working on a solution. There a lot of users with the same problem, so thunkable team added all posts in one to notice all together when they will have some news.


#89

The ads show when the app is exported from your country. But not from India.
I retried with the same aia and project as well, but that does not show the Ads


#90

hi
why not show all new apps in admob ads i creat new thunkable apps but not show any admob ads


#91

Hi @ambrish1001, your question has been asked several times before, please take a look at this topic for more information.


#92

Hi All,

My AdMob ads are not being displayed when the apk file is exported and installed on the mobile device.

It shows fine when used in test mode and tested using the thunkable live feature.

But when the test mode is unchecked and the apk file is exported the ads are not visible.

Please assist.

Code details:

Capture
image


#93

Hi @Taifun @amrita please help me here…

I have to launch the application and showcase it as a project at my university with full functionality including ads soon.

Please help.


AdMob Add Is Not working
#94

And please don’t use usernames in your posts to get attention.


#95

Thank you for the details Peter.

I have checked and found that the error code returned is 3.

I will monitor the application for 2-3 days and if the ads are shown will confirm here.

Thank you again.


#96

I think a majority of us are getting the Error code : 3 which says - "Your setup is correct. The issue is that AdMob does not always have an ad to return for every request. "

I have my setup correct and more than a month old now (Haven’t just registered your AdMob publisher ID).

Any help higly appreciated :slight_smile:


#97

Interstitial ad have stopped working after i updated my app and uploaded it in playstore. Banner ads are working fine. I tried on other app but it also having same issue. Not able to understand what is causing this issue.


#98

Can you share your project here please @nadeemsyd?

Thanks


#100

I also have same problem. when I Install old version then ad are show but New version have a problem.


#101

Hi…were u able to find any reason why this is happening…i dont think there is problem with code…